1 year ago
rpsp_07
Master
Blogs: 4
Forum: 4,533
Votes: 170

I will attach a photo of the screen I have been getting a lot lately.
I have tried clearing all browsing data/cache

Posted on Site Feedback
Answer
1 year ago
fish_lover_10
Ace
Blogs: 2
Forum: 1,182
Votes: 40

Weird!

Reply
1 year ago
rpsp_07
Master
Blogs: 4
Forum: 4,533
Votes: 170

My volume bar got in the way of that one I will attach another photo next time I get the error screen

Reply
1 year ago
rpsp_07
Master
Blogs: 4
Forum: 4,533
Votes: 170

Well that didn't take long...

Reply
1 year ago
fish_lover_10
Ace
Blogs: 2
Forum: 1,182
Votes: 40

Even weirder!

Reply
1 year ago
jade
Master
Blogs: 0
Forum: 3,438
Votes: 55

It is strange. Do you get this message when trying to get to a certain page?
I will check what went wrong.

Reply
1 year ago
rpsp_07
Master
Blogs: 4
Forum: 4,533
Votes: 170

No it is just very random.. never notice any real pattern to it

Reply
1 year ago
Joe_450
Blogs: 1
Forum: 422
Votes: 17

If your using this through a personal phone then you may have used your data and were set to a slower Internet, or you are in a bad reception Area for that carrier

Reply
1 year ago
rpsp_07
Master
Blogs: 4
Forum: 4,533
Votes: 170

I have an unlimited plan and as you can see on the last 2 photos I had full service and 4g

Reply
1 year ago
Joe_450
Blogs: 1
Forum: 422
Votes: 17

Oh well maybe it's like my phone and just has moments where it goes brain dead.

Reply
1 year ago
william.p
Gold Member
Blogs: 0
Forum: 242
Votes: 15

I never had that happen , mine starts randomly , then it starts doing it constantlly, amd doesnt stop , i stop for the day , then it clears up , then starts back slowly through the night . Then bam lol its back constantly , it just started doing this a few days ago

Reply
1 year ago
admin
Ace
Blogs: 1
Forum: 1,194
Votes: 37

The "oops google chrome could not connect to" appears when there is a connectivity issue. We did not get any notifications from our monitors about a downtime lately. Most likely you are located in a place with low connectivity when you get this error (I see the 4G sign on all screenshots). Alternatively there might a problem with your carrier connecting to our servers.

Next time it happens can you please go to a computer and see if you can reach the site?

Thanks,
Mickey.

Reply
1 year ago
rpsp_07
Master
Blogs: 4
Forum: 4,533
Votes: 170

OK.
Yes I have had no problems at all with my computer.
It very well may be a glitch with my cell service.
I will continue to monitor and I will keep you posted.

Thank you,
Tyler

Reply
1 year ago
admin
Ace
Blogs: 1
Forum: 1,194
Votes: 37

Thanks for the quick reply and update

Reply
1 year ago
rpsp_07
Master
Blogs: 4
Forum: 4,533
Votes: 170

OK.
I now believe it is my Google chrome app on my cell that is having issues.
I switched over to the standard browser and have had zero issues for the last two hours.

Reply
1 year ago
admin
Ace
Blogs: 1
Forum: 1,194
Votes: 37

It think it's related to DNS pre-caching they do on chrome. http://www.ghacks.net/2010/06/26/fix-oops-google- chrome-could-not-connect-to-errors

Reply
1 year ago
rpsp_07
Master
Blogs: 4
Forum: 4,533
Votes: 170

I just read that article. I know it is written for chrome on an actual computer but I think I understand. These are the changes I made in settings is this correct?

Reply
1 year ago
admin
Ace
Blogs: 1
Forum: 1,194
Votes: 37

It sounds like it's worth trying

Reply
1 year ago
rpsp_07
Master
Blogs: 4
Forum: 4,533
Votes: 170

Just an update. I have had zero issues since changing this setting
Thanks for your help

Reply
1 year ago
admin
Ace
Blogs: 1
Forum: 1,194
Votes: 37

Glad I could help

Reply
By entering this site you declare you read and agreed to its Terms, Rules & Privacy and you understand that your use of the site's content is made at your own risk and responsibility.
Copyright © 2006 - 2015 My Aquarium Club